ajenti: something wrong in ajenti repo source

I think problem is in this repo => http://repo.ajenti.org/debian/ but i breif you details how i have detect it.

  1. In one of my vps i was trying to take the latest update of ajenti. But error it could not locate the package.
  2. In my another vps i was trying to download the ajenti puma package. I get the same error “unable to locate the package.” they i run apt-get update command. but i get this error "Could not get lock /var/lib/apt/lists/lock - open (11: Resource temporarily unavailable)" following this article i have solved the problem. http://www.namhuy.net/2243/how-to-fix-could-not-get-lock-error-in-ubuntu.html

Now i have run apt-get update command. But it takes to time to update the repo of ajenti.

  1. I thought something wrong in my two vps. So i opened a new instance by installing ubuntu. and run the command => wget http://repo.ajenti.org/debian/key -O- | sudo apt-key add -

It’s takes too time to get the file.

  1. Opened another instance in amazon by installing ubuntu. then run the command => wget -O- https://raw.github.com/Eugeny/ajenti/master/scripts/install-ubuntu.sh | sudo sh Here is the screenshot, file was not downloading. => http://s9.postimg.org/b0znvmmy7/bug_of_ajenti.png

    Can u take care of it?

About this issue

  • Original URL
  • State: closed
  • Created 10 years ago
  • Comments: 16 (8 by maintainers)

Most upvoted comments

@visnetacvs in the meanwhile, you can use http://realrepo.ajenti.org:8888 to bypass the CDN