alacritty: Unable to Install on Pop!_os

I am having an issue installing Alacritty on Pop!_os using apt

I actually installed it recently a different computer with the same os.

I saw #2685 which seems to be the same error but for ubuntu. But it didn’t provide a clear way of fixing it.


OS: Pop!_os


 trying to overwrite '/usr/share/terminfo/a/alacritty', which is also in package ncurses-term 6.1+20190803-1ubuntu1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

About this issue

  • Original URL
  • State: closed
  • Created 4 years ago
  • Comments: 20 (16 by maintainers)

Most upvoted comments

It’s probably been a coincidence that the pop refresh installer worked for you, since mmstick just published the latest version without the terminfo included. So assuming that your installed version is 0.4.1, it’s all thanks to him. 😃

I’m pushing the packages for the new version now, which won’t contain this file anymore.

So unless you’re on the focal development branch, or Debian unstable, you won’t be receiving rolling release updates to system packages like ncurses-term.

FWIW, on debian testing the output of dpkg -L ncurses-term | grep -i alacritty is


not sure about stable though.

On 19.10, the package contains:


It does not contain ../alacritty