MS-365-Electron: Infinite loading

Just updated to 0.7.3, AUR port (based on .deb release) and AppImage are loading forever (tried on different devices). Tried open 0.7.2 on a backup laptop and worked like a charm at first try.


Node version Installed: v16.16.0 Electron version installed: v20.0.3 Inxi info: System: Host: joao-ab350mgaming3 Kernel: 6.0.0-x64v2-xanmod1-1 arch: x86_64 bits: 64 Desktop: Openbox v: 3.6.1 Distro: Archcraft Machine: Type: Desktop System: Gigabyte product: AB350M-Gaming 3 v: N/A serial: <superuser required> Mobo: Gigabyte model: AB350M-Gaming 3-CF v: x.x serial: <superuser required> UEFI: American Megatrends v: F50d date: 07/02/2020 CPU: Info: 8-core model: AMD Ryzen 7 1700 bits: 64 type: MT MCP cache: L2: 4 MiB Speed (MHz): avg: 2928 min/max: 1550/3000 cores: 1: 3000 2: 3000 3: 3000 4: 3000 5: 3000 6: 2697 7: 2609 8: 2797 9: 3000 10: 3000 11: 3000 12: 3000 13: 2759 14: 3000 15: 3000 16: 3000 Graphics: Device-1: AMD Ellesmere [Radeon RX 470/480/570/570X/580/580X/590] driver: amdgpu v: kernel Display: x11 server: X.Org v: 21.1.4 driver: X: loaded: amdgpu unloaded: fbdev,modesetting,vesa gpu: amdgpu resolution: 2560x1080~60Hz Message: Unable to show GL data. Required tool glxinfo missing. Audio: Device-1: AMD Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590] driver: snd_hda_intel Device-2: AMD Family 17h HD Audio driver: snd_hda_intel Sound Server-1: ALSA v: k6.0.0-x64v2-xanmod1-1 running: yes Sound Server-2: PulseAudio v: 16.1 running: yes Sound Server-3: PipeWire v: 0.3.58 running: yes Network: Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 IF: eno1 state: up speed: 1000 Mbps duplex: full mac: e0:d5:5e:8f:34:ae IF-ID-1: docker0 state: up speed: 10000 Mbps duplex: unknown mac: 02:42:78:55:cd:f8 IF-ID-2: vethf6cebf4 state: up speed: 10000 Mbps duplex: full mac: f2:6a:48:b3:32:9f Drives: Local Storage: total: 1.13 TiB used: 167.33 GiB (14.5%) ID-1: /dev/sda vendor: Kingston model: SA400S37240G size: 223.57 GiB ID-2: /dev/sdb vendor: Seagate model: ST1000DM010-2EP102 size: 931.51 GiB Partition: ID-1: / size: 214.42 GiB used: 27.05 GiB (12.6%) fs: ext4 dev: /dev/sda3 ID-2: /boot/efi size: 952.1 MiB used: 288 KiB (0.0%) fs: vfat dev: /dev/sda1 ID-3: /home size: 915.82 GiB used: 140.28 GiB (15.3%) fs: ext4 dev: /dev/sdb1 Swap: Alert: No swap data was found. Sensors: System Temperatures: cpu: 30.9 C mobo: N/A gpu: amdgpu temp: 47.0 C Fan Speeds (RPM): N/A gpu: amdgpu fan: 770 Info: Processes: 386 Uptime: 6h 14m Memory: 15.58 GiB used: 8.15 GiB (52.3%) Shell: Zsh inxi: 3.3.21

About this issue

  • Original URL
  • State: closed
  • Created 2 years ago
  • Comments: 16 (7 by maintainers)

Most upvoted comments

This is what happens to me, image and then it normally opens the app

Yep, no problem, and thanks!


Might be ~/.config/ms-office-electron/logs/main.log or ~/.config/MS-Office-Electron/logs/main.log

Weird, it’s working fine for me.

Can you send the logs? (Application -> Open Logs Folder -> Send the main.log) and also try once again